To install TM Tickets, please choose your mobile platform:
ANDROID
Requirements:
OS: Android 4.3+

IPHONE
Requirements:
OS: iOS 8.0+
(iPhone 4S and above)
Tixserve 2017